Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Installation resolution problem

  Date: Nov 30    Category: Unix / Linux / Ubuntu    Views: 357
  

I have a HP dv6810US laptop. I have tried installing Ubuntu 10.04 32 bit and 64
bit, Kubuntu 10.04 32 bit, Mint 9.0 32 bit, and Fedora 13 32 bit. They all load
fine to the first install screen. The display only shows maybe 20-25% of the
screen. I haven't been able to continue because I can't see whats happening or
where to click. I haven't found any answers on the Ubuntu forums or on Google.

Share: 

 

8 Answers Found

 
Answer #1    Answered On: Nov 30    

In Ubuntu at the grub screen of the Live CD press F6 and remove the words
quiet and splash with your backspace key. Then press ESC. Then Enter on
Try... This will allow you to see the text of the loading process and maybe
give a clue as to what is causing the problem. Once you know what it may be
then you can re-boot and try some of the options on F6. Use the space bar or
enter to put an X beside it. Try them one at a time to see if you can get it
to boot.

I suspect that it is a graphics card problem but it could be kernel panic
that is triggered by some hardware setting in the BIOS. HP does some funky
things with the BIOS. I have an HP desktop that has given me fits over the
years.

 
Answer #2    Answered On: Nov 30    

I have had the same problem with my laptop, For many distros, I had to use the
boot command variations of removing the splash, and adding acpi=off and vga=ask
and set it to 4=0F05 as well as sometimes noapic and nolapic for PCLinuxOS,
Puppy, puppy lighthouse mariner, Mandriva, dream linux, tinyme linux, Damn small
linux, Mepis, crunchbang, however Ubuntu I could never get to work, I have
throroughly searched the internet for this and no-one else mentioned getting a
modern Ubuntu one to work on my laptop at least. I ended up using Mepis Anti-X
and using the acpi=off vga=ask choosing 4 and when it booted up it all worked
fine. I then had issues with wifi network using wicd, rutil and wpa_supplicant
gui, go to the Antix-CC control centre found in Applications>Other>Anti-xCC and
use the top left icon with the two pcs icon. This worked first time and very
quickly for me. I pent a huge amount of time over two weeks looking for a linux
distro and trying to find solutions to the meriad of problems the above
operating systems had, but mepis Anti-X is fast and worked first time! However,
i am currently havving isues adding pathway to synaptic, it says the servers
dont exist, or I might be doing it incorrectly.

 
Answer #3    Answered On: Nov 30    

In addition to this, if you do use another linux besides Mepis Anti-X, you'll
need to edit the boot line of the menu.lst firle in /boot/grub in order for the
installation to boot up with the desired parameters. I either had to put in
vga=ask and then it was fine, or, vga=0F05 and acpi=off noapic nolapic. With
some linux distros, I cant recall which, it seems to me the fan wouldnt turn on
for cooling the system, just make sure you check or you might burn it out. Anti
x booted on my 600mhz VAIO FX101 in 85 seconds! Puppy did it in about 65. I
chose not to use puppy because they had archive issues for their programs, I
couldnt install OpenOffice or other programs I wanted and it didnt come with
synaptic either.

 
Answer #4    Answered On: Nov 30    

I have to agree about MEPIS. For months it was the only distro that I could
get to work when I first got my HP desktop. It is one of the most
under-rated distributions. PCLOS is also under-rated, but only comes in
32-bit.

 
Answer #5    Answered On: Nov 30    

i spent 2.5 weeks going through all the linux os i had listed, PClinuxs was
great in that it booted up without hitch, however, it was very slow, maybe
slower than ubuntu on my 10 yo hardware. i hate the fact for one reason or
another everytime an OS booted up of live cd, I couldnt use it when installed.

As for 64bit, it takes so much extra effort to configure stuff especially for
64bit that the time saved from the extra computing power is so not worth it.

 
Answer #6    Answered On: Nov 30    

This used to be the case, but 64-bit is now no harder to configure than
32-bit. There is nothing that I can't do in 64-bit that I can do in 32-bit.
I have the latest flash, the latest kernel (2.6.34), latest graphics
drivers, the latest codecs and latest apps. Everything just works without
any fuss. My other machine is 32-bit and I find no difference.

 
Answer #7    Answered On: Nov 30    

It's certainly not a case of 'used to be the case' at all, I am talking
about issues with Ubuntu 9.10 that I dl 3 months ago... All instruction sets
were more complicated.

 
Answer #8    Answered On: Nov 30    

My hardware is quite ordinary. I don't think that my situation is the
exception but from what I read elsewhere (and I get around a lot) it is the
norm. I have been doing this for quite awhile and did once experience
problems with 64-bit on this computer but they disappeared a couple of years
ago.

 
Didn't find what you were looking for? Find more on Installation resolution problem Or get search suggestion and latest updates.