Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

No sound on Karmic

  Date: Dec 06    Category: Unix / Linux / Ubuntu    Views: 344
  

What worse problem are you having?

When I boot the 9.10 live CD, it works for a while and then I get a
pop up that says:

Your system encountered a serious kernel problem.Your system might
become unstable now and might need to be
restarted. EDAC amd64: WARNING: ECC is NOT currently enabled by the
BIOS. Module will NOT be loaded.

I do not have ECC memory, or any such setting in the BIOS.

I Googled this and found that it was a known problem on Phenoms before
2.6.31-13 and that it reappeared with 2.6.31-14.

I have not tried loading it on my machine, as some posts said that the
system really becomes unstable, while others just ignore the message.

It runs fine on Virtualbox and a friend's machine which also uses a
Phenom, but a different mother board.

I did find the changes that need to be made to the source to fix this,
but I do not feel like compiling a kernel, as it will be very hard to
keep the machine up to date if I go that route. I may wait and see if
the problem is solved again in a newer kernel, I have a Google alert
set up looking for anything on the subject appearing on the web. Of
course, I could buy a new MB, but that is out of the question for now
with Christmas spending and all.

Share: 

 

12 Answers Found

 
Answer #1    Answered On: Dec 06    

Oh, I installed GRUB2 before new Install, some how it goes back to old GRUB, and
it was like half baked, I was like booting up with half Januty installed yet,
half Koala installed, had Wicd installed for my connection, it took that way on
me could not get connected to the net. Never said anything about the menu.lst or
something like that to change it, they still not saying if you get this screen
to change it, I read somewhere if you do get this pop up to change it to the new
( I think).

Okay, yes I have a cheap computer a 2 year old EMachine, with Nivda drivers, but
I have the drivers disabled. I just dont get it with whats going on and this is
by far one of Ubuntu worse problems I seen so far in not telling the public what
to do if you experience thease problems here is what needs to be done.

I dont think I am going to install it until after the new year, just sit with
Jaunty until then.

And it must work okay in Virtual box then, I should try to install it on my
other hard drive since I have a dual boot.

 
Answer #2    Answered On: Dec 06    

If people are happy with Jaunty or even Hardy there is no need to upgrade to
Karmic. Any upgrade poses hazards. There could be changes in the kernel,
Xorg, HAL or in Ubuntu itself that causes your system to become unstable. We
saw that last spring when graphics handling capabilities were switched to
the kernel and Intel and ATI users were left out in the cold, while Nvidia
users had no problem. It wasn't Ubuntu's fault, but the manufacturers. Some
users were disgruntled anyway.

An upgrade should be approached with caution. If you do not care about new
features and having the latest and greatest and if stability is your prime
consideration do NOT upgrade. Ignore the hype and be satisfied with the LTS
releases. A new one comes out next April. look forward to it.

If you upgrade then you must be willing to resolve problems. Otherwise
don't. There is no prime directive that you must follow the six month
release cycle. I say this for people still sitting on the fence and unsure
whether to upgrade or not. It all depends on you and your needs.

For most people upgrades go smoothly. If they have gone smoothly in the past
then they likely will again, but there are no guarantees.

Grub2 comes when you do a fresh installation. My upgrade kept my old grub
which is fine by me. I have an experimental partition with 9.10 from a fresh
installation and it installed grub2.

 
Answer #3    Answered On: Dec 06    

I very well might wait also, however there is one problem with 9.04
that I am hoping will be solved in 9.10 for me. On my machine, I have
to keep restarting Firefox to keep Flash working. It will work for
maybe 1/2 hour, then I have blank spots on the display where the Flash
content is supposed to be.

Irritating. I was hoping that 3.5 would solve this, but it didn't.

> And it must work okay in Virtual box then, I should try to install it on my
other hard drive since I have a dual boot.

I have 9.10 installed in Virtualbox now, it's stable, but I'm having a
bit of trouble compiling the Guest Additions, I have not given up on
that yet though.

 
Answer #4    Answered On: Dec 06    

I have installed 9.10 on a Dell D610 here. Opera has been updated so I do
not use Evolution anymore. Sound is working fine. I installed it off a USB
drive. I like it over 9.04

 
Answer #5    Answered On: Dec 06    

http://ubuntuforums.org/showthread.php?t=1307262
ubuntuforums.org/showthread.php?t=1306773&page=2
Your system has a vast amount of information in Ubie forums. Looks like
76systems has their own ubie forum for support. Mainly it is some thing very
simple. Basically it has to do with the proprietary software modem driver.

 
Answer #6    Answered On: Dec 06    

I wonder if Ubuntu shouldn't have waited a little longer for their release. I
have since read that quite a number of people are having these problems with
sound.

 
Answer #7    Answered On: Dec 06    

Yes,I know about the amount of info there. I have been going through all kinds
of threads and posts, but with no help so far. That is why I checked here also.

Maybe I'll just go back to Jaunty until Koala gets its act together.

 
Answer #8    Answered On: Dec 06    

Call up system76 and hear what they have to say.

 
Answer #9    Answered On: Dec 06    

I had the same issues, even worse, when I do upgrade to 9.10, going to really
need help with this group on it. Now I did clean install in Virtualbox and it
works wonderful, but I am not using it right now for my basic production for
right now, staying with 9.04 right now.

 
Answer #10    Answered On: Dec 06    

I had the opposite experience: in 9.04 my microphone worked very poorly (and not
at all "out of the box"), but it works very well in 9.10.

 
Answer #11    Answered On: Dec 06    

PulseAudio seems to be the problem in most Cases. I switched to OSS v4
and deleted PA until LaunchPad indicates a fix. depends on your
soundcard too.

 
Answer #12    Answered On: Dec 06    

I don´t believe solving the problem will be as easy as for me, but after the
online-update of XUBUNTU 9.04 the sound was enabled.
You can test this simply by clicking on the loudspeakersymbol in the taskbar.

 
Didn't find what you were looking for? Find more on No sound on Karmic Or get search suggestion and latest updates.




Tagged: