Logo 
Search:

Asp.net Forum

Ask Question   UnAnswered
Home » Forum » Asp.net       RSS Feeds

Update error

  Asked By: Adelina    Date: Sep 24    Category: Asp.net    Views: 872
  

Im getting this error when I try to run an update. "Update requires a valid UpdateCommand when passed Datarow collection with modified rows."

What does this mean, I'm lost.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Saxon Anderson     Answered On: Sep 24

did you set the dataadapter.updatecommand to any command, if you didnt alternatively you can use the command builder object like this


OleDbCommandBuilder CB = new OleDbCommandBuilder(youradaptername);

then perform the update  operation.

 
Didn't find what you were looking for? Find more on Update error Or get search suggestion and latest updates.




Tagged: