Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Ubuntu newbie with a bit of a problem

  Date: Dec 03    Category: Unix / Linux / Ubuntu    Views: 364
  

First I'm new to Ubuntu, I'm really looking forward to some success with it.

But after my first try on a new (5 weeks) laptop (toshiba satellite L505)I've
got a real problem.

Now, I just bought this guy, my first new computer and only got it because I
need windows/iTunes. I planned to use Linux CDs for surfing.

I bought a linux magazine for the Ubuntu disc that came with it. . I fried it up
and it looked good but the touchpad and keyboard wouldn't work. After a few
minutes the screen turned off. I turned the computer off, tried again with a usb
mouse, again no luck. So I turned it off with the intention of joining a group.

Yesterday evening I turned my laptop on with the intention of syncing my iPod
and just about freaked out. The screen is not turning on. At all. Not just dark
but absolutely no action. No splash screen, nothing. It's as if the monitor just
hasn't turned on with the rest of the computer. I can hear the computer working,
I can hear the tone that comes up when it asks for my password. So it just seems
to be the screen.

Has anyone else had this problem? Any advice?

I plan to call Toshiba support this weekend, though I dread customer service
over the phone. But no choice I suppose. I connect it with my trying the Ubuntu
disc but really,I don't know.

Share: 

 

8 Answers Found

 
Answer #1    Answered On: Dec 03    

On most laptops one can enable/disable a screen by pressing on one of
the F keys together with the FN key at the bottom. I don't know which F
key is the correct one for the Toshiba but the IBM laptops use F7. The
idea is to be able to interact with a projector enabling or disabling
the projector, computer screen or using them both. There should be a
"screen" drawing on the F key meant to be pressed with the FN key.

 
Answer #2    Answered On: Dec 03    

On my HP laptop it looks like it is F4. If that does not work, I would try each
FN key. You may have to press it more than once. I've seen some that are a 3 way
switch (PC, monitor or both).

You may have to press multiple keys at the same time. I have a separate key that
has a "FN" on it to be used with the special function keys.

 
Answer #3    Answered On: Dec 03    

Which version did you run???????????????????

 
Answer #4    Answered On: Dec 03    

I tried to switch monitors using the <Fn><F6> key combo and turn off the
machine. This process failed, and the laptops display reverted to
default (on). It sounds like you tried Ubuntu from CD rather than
install, so doubt your experiment with Linux caused any problems. It is
highly unlikely that Ubuntu caused any of this kind of problem anyhow.
I have installed Ubuntu on many Toshiba computers, my own computer
included, without a hitch. Make sure the CD is out of the drive and try
starting the machine again. This time look to make sure the Toshiba
splash screen displays, if not I would guess a hardware problem. You
might also try starting the machine with CD in as it would come up using
the CD if your boot order was set for CD first, this removes question
about any writing that was done to the hard drive.

Let us know what is happening with your machine.

 
Answer #5    Answered On: Dec 03    

Look in your manual. Most laptops have a key combination, such as Fn F4, to
change the video output, for example rotating among: built-in screen, external
VGA port, both.

 
Answer #6    Answered On: Dec 03    

I can testify that the Toshiba L505 is useless with the function key. Even
selecting a toshiba laptop keyboard layout, I have not been able to get it
to recognize that the function key exists... even when trying to map custom
scripts to a Fn-F# hotkey.

 
Answer #7    Answered On: Dec 03    

Yep, I was so desperate I actually checked out the manual!

I tried Fn with f5 as suggested. Alas no luck.

 
Answer #8    Answered On: Dec 03    

Just a quick update.

Problem isn't solved yet - I'm waiting for tomorrow when I have time to talk
with Toshiba support.

A couple of things;
First thanks for all the quick replies and suggestions.

I checked the manual and tried the function key with f5 as per instructions but
that didn't work. Someone mentioned that the function key on the Toshiba
Satellite was useless. Seems to be so in Windows 7.

Someone else mentioned that since I tried Ubuntu from a CD, the problem likely
wasn't due to Ubuntu, which I tend to agree with but of course I don't know.

At this point it's looking like this is a Toshiba problem, not Ubuntu.

 
Didn't find what you were looking for? Find more on Ubuntu newbie with a bit of a problem Or get search suggestion and latest updates.




Tagged: