Logo 
Search:

C# Forum

Ask Question   UnAnswered
Home » Forum » C#       RSS Feeds

'.NET Framework 3.5' already includes .NET Framework 2.0 (x86)

  Asked By: Frankie    Date: Feb 07    Category: C#    Views: 1369
  

I am getting following error message.

Error: '.NET Framework 3.5' already includes .NET Framework 2.0 (x86)

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Gerardo Morgan     Answered On: Feb 07

Description:
Application was built using .net framework  3.5. After a build got the following warning '.NET Framework 3.5' already includes  '.NET Framework 2.0 (x86)'.

Solution:
Target a specific Framework version using the instructions listed out in
http://msdn.microsoft.com/en-us/library/9w519wzk.aspx.

 
This post is locked for further answers.




Tagged: