Logo 
Search:

C# Forum

Ask Question   UnAnswered
Home » Forum » C#       RSS Feeds

Setup cannot continue because this version of the .NET Framework is incompatible

  Asked By: Vivek    Date: Jun 17    Category: C#    Views: 6952
  

I am getting following error message.

Error: Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Fairuzah Alam     Answered On: Jun 17

Setup cannot continue because this version  of the .NET Framework is incompatible with a previously installed  one.

Description: When you try to install the Microsoft .NET Framework 2.0 on a computer that has the .NET Framework 2.0 Service Pack 1 installed, you may receive an error  message that resembles the following:
Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one.

Cause: The .NET Framework 2.0 Service Pack 1 is a later version of the .NET Framework 2.0. The earlier version cannot be installed over the later version.

Solution: Uinstall the .NET Framework 2.0 Service Pack 1 before you install the .NET Framework 2.0.

 
This post is locked for further answers.




Tagged: