Java Forum

Ask Question   UnAnswered
Home » Forum » Java       RSS Feeds

Tomcat help

  Asked By: Boell    Date: Jan 26    Category: Java    Views: 680

I spend alot of time but cannot figure out why am I getting those
error. If you guys know then pleaes let me know. I really
appriciate your help.

That shows on IE :

Error Occurred:
no nlsxbe in java.library.path
java.lang.UnsatisfiedLinkError: no nlsxbe in java.library.path

Thats shows on Tomcat Console :

Mar 17, 2003 10:38:53 AM org.apache.commons.modeler.Registry
INFO: Loading registry information
Mar 17, 2003 10:38:54 AM org.apache.commons.modeler.Registry
INFO: Creating new Registry instance
Mar 17, 2003 10:38:55 AM org.apache.commons.modeler.Registry getServer
INFO: Creating MBeanServer
Mar 17, 2003 10:38:57 AM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on port 8080
Starting service Tomcat-Standalone
Apache Tomcat/4.1.18
WebappClassLoader: validateJarFile(C:\Program Files\Apache
Group\Tomcat 4.1\weba
pps\simple\WEB-INF\lib\servlet.jar) - jar not loaded. See Servlet
Spec 2.3, sect
ion 9.7.2. Offending class: javax/servlet/Servlet.class
Mar 17, 2003 10:39:10 AM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on port 8080
Mar 17, 2003 10:39:10 AM org.apache.jk.common.ChannelSocket init
INFO: JK2: ajp13 listening on /
Mar 17, 2003 10:39:10 AM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=20/170 config=C:\Program Files\Apache
Group\Tomcat 4

Please let me know if you have any suggestion .



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Tomcat help Or get search suggestion and latest updates.