Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Interactive backup my arkeia doesn't run the backup but only push the tape cartridge out from

  Date: Nov 24    Category: Unix / Linux / Ubuntu    Views: 482
  

Interactive backup my arkeia doesn't run the backup but only push the tape cartridge out from its place.

I am using :
- SuSE Linux 7.3;
- tape drive model : IBM 3590 CART (1/2 inch
cartridge) capacity : 10 GB;
- my tape cartridge is : BASF by EMTEC 4D-90 m Digital
Data Storage (4 mm Data Cartridge, 90 m/297 ft).

I'm now confused because each time I start to do
interactive backup my arkeia doesn't run the backup
but only push the tape cartridge out from its place.
Here are message on my interactive backup menu :
"
2002/12/04 12:59 Start of backup savepack
"apachesavepack", Drivepack "mydrivepacks", pool
"mypool"
2002/12/04 12:59 Owner is root
2002/12/04 12:59 Adding savepack "apachesavepack"
2002/12/04 12:59 Got "1" families
2002/12/04 12:59 got "1" drives between "1"
2002/12/04 12:59 Loading tape "mytape" in drive
"mydrive"
2002/12/04 12:59 Checking drive "mydrive"
2002/12/04 12:59 Can't open device of drive "mydrive"
2002/12/04 12:59 Unloading tape from drive "mydrive"
2002/12/04 12:59 Loading tape "mytape" in drive
"mydrive"
2002/12/04 12:59 Checking drive "mydrive"
2002/12/04 12:59 Please insert tape "mytape" in drive
"mydrive"
"

But I have re-inserted my tape cartridge into the tape
drive but than the backup didn't run absolutely...

What is my mistake. Please tell me, where my problem
is. I want to backup my data of my apache server,
mysql server and my server administration onto a tape
cartridge.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 




Tagged: