Logo 
Search:

MS Office Forum

Ask Question   UnAnswered
Home » Forum » MS Office       RSS Feeds

Disabling default automatic data type conversions etc.

  Asked By: Hamish    Date: Sep 05    Category: MS Office    Views: 911
  

I am formatting cells as text and then entering digits separated by
colons or dashes which causes the format to automatically being changed
to a date display - naughty Excel 2000! Any tips on how I can put a
stop to this?

Also 1. to disable digits entered in brackets being converted to being -
ve.

Also 2. as I have not converted from Lotus 123, I would like to disable
Excels default 123 help behaviour when I enter a forward slash.

It's all rather tedious having to enter a single quote before my
entries to tell the app. to take it as literal.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Monique Perry     Answered On: Sep 05

I am formatting  cells as text  and then entering  digits separated by
colons or dashes which causes the format  to automatically  being
changed
to a date  display - naughty Excel 2000! Any tips on how I can put a
stop to this?

You can start each string with an apostrophe. This works, but you need to
remember to do it.

Also 1. to disable digits  entered in brackets being converted to being
-
ve.


Also 2. as I have not converted from Lotus 123, I would like to
disable
Excels default  123 help behaviour when I enter a forward slash.

The setting for this is on Tools/Options/Transition tab

It's all rather tedious having to enter a single quote before my
entries to tell the app. to take it as literal.

Agreed! Excel can sometimes be too clever for its own good.

Any help would be gratefully received.

 
Answer #2    Answered By: Roosevelt Jenkins     Answered On: Sep 05

I had unchecked the Lotus option but had not
cleared the slash in the hot key slelection box - stupid of me!

I suppose I'll have to learn to live with the other two!

 
Answer #3    Answered By: Rosie Hughes     Answered On: Sep 05

Are you sure you're formatting  it as text. I've just tried this in both
2003 and 2000 and the results are the same. The format  stays as text. The
number still appears exactly as typed in, and a simple number typed into the
cell afterwards is left justified as text, not right justified as a number.

How did you format the cell as text? How are you entering  the digits
information (by typing them or by copying them)?

Re the 123 help ... I'm sure that's in the options. Have a look, or check
help, or do a Google search.

 
Didn't find what you were looking for? Find more on Disabling default automatic data type conversions etc. Or get search suggestion and latest updates.




Tagged: