Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Help with TightVNC server

  Date: Dec 06    Category: Unix / Linux / Ubuntu    Views: 368
  

I am trying to setup TightVNC server on my linux box using Gnome. So
far, as I am having a small problem, it is only on my local lan.

I have it installed and when I try to log in using a TightVNC viewer
on another box; it of course ask for a password. This is given and
then I get a blank screen on the viewing machine UNTIL I go to the
server machine and answer the popup box (hopefully shown below)
indicating that "Another user is trying to view your desktop". As
soon as I click on "Allow", everything is working just fine.

Emacs!

My question is: How do I either bypass this screen or automate it
because when I do get it working on the internet, I sure don't want
to come home just to click a button and then go where I was to make
it work! (defeats the purpose of the whole thing

I am sure I have probably missed some simple configuration item or
check box, but 2 days of hunting has not helped.

Share: 

 

1 Answer Found

 
Answer #1    Answered On: Dec 06    

I have kept on searching all the forums etc that I could find and
finally found one that gave me the answer. I was correct in that it
was a stupid check box.

One of the things you have to do is set permission for remote
connections and one of the boxes on the first tab is "Ask you for
conformation"! I unchecked that and now it is working properly!

Next is to get the router setup etc so we can do it "online"

 
Didn't find what you were looking for? Find more on Help with TightVNC server Or get search suggestion and latest updates.




Tagged: