Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Flash Player installer

  Date: Dec 06    Category: Unix / Linux / Ubuntu    Views: 423
  

This is the error I'm getting while attempting to instal.

mikko@desktop:~/files/install_flash_player_9_linux$ ./flashplayer-installer

ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.

Share: 

 

7 Answers Found

 
Answer #1    Answered On: Dec 06    

Follow this link for 32 bit kernel.
Follow this link if you are running amd 64 bit kernel

http://ubuntuforums.org/showthread.php?t=279990

https://help.ubuntu.com/community/FirefoxAMD64FlashJava

 
Answer #2    Answered On: Dec 06    

Adobe does not have a 64 bit flash player for linux.
Install 32 bit version of Ubuntu if you want to use adobe flash.

 
Answer #3    Answered On: Dec 06    

This is really stupid and very trivial, but I would like to play Farkle on
Facebook, but can't get flash to do it. It does everything but the game. It
shows it loading, but the game never comes.

Does anyone have any ideas for me?

 
Answer #4    Answered On: Dec 06    

Facebook games are very picky about flash versions.
Make sure you are running a 10 version. The other thing I fixed for a friend
yesterday on her netbook, was two versions of flash installed. Check what
version and whether you have two by typing about:plugins into firefoxes
address bar.

 
Answer #5    Answered On: Dec 06    

Thanks for the "about:plugins". I had downloaded 10 but found it wasn't
using it. When I switched to 10 it worked.

 
Answer #6    Answered On: Dec 06    

how did you get it to switch?.......

 
Answer #7    Answered On: Dec 06    

It may be looking for IE............

 
Didn't find what you were looking for? Find more on Flash Player installer Or get search suggestion and latest updates.




Tagged: