Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

the copy/paste thing

  Date: Jan 09    Category: Unix / Linux / Ubuntu    Views: 420
  

I just ran into that copy/paste failure again. I tried keeping both
applications up on the desktop to do the copy/paste, which has worked in
the past. Nothing helped this time, and I had to reboot into Windows to
get it done.

Is this being worked on? I'm kind of surprised it hasn't been fixed
yet.

Share: 

 

18 Answers Found

 
Answer #1    Answered On: Jan 09    

The reason it's not being 'worked on' is that it's not actually
broken, there's something amiss at your end ... beginning to sound
like a proper tech support person here

Copy/Paste should work perfectly in Ubuntu - what exactly were you
trying to Copy from and Paste to, and which programs ?

 
Answer #2    Answered On: Jan 09    


From Evolution to Firefox......................

 
Answer #3    Answered On: Jan 09    

I had a copy and paste issue about a year ago, it would not work in Yahoo Mail.

I had to open the text editor, copy and paste something, then it would work in
the mail.

Seems to be resolved in my 10.04 now.

 
Answer #4    Answered On: Jan 09    

We had discussed this on the list before, starting Dec. 3,
and some other people mentioned that they have the problem, too. I thought
somebody mentioned that it was a known bug, but I didn't find that message in
the archives.

 
Answer #5    Answered On: Jan 09    

I have used Linux, dozens of distros, for over ten years and have used
Kubuntu for the past four and have never had a single issue with copy, cut
or paste. I am a heavy user of cut and paste. That is not to say there isn't
a problem, but to me it means that it is likely an issue with your
technique, a particular application that I don't use or with hardware and
not with Ubuntu per se. I have hundreds of applications installed, but there
are some applications that I won't use, so I may just be lucky. I cut and
paste in graphics, multimedia, text and files every day.

 
Answer #6    Answered On: Jan 09    

I had big issues with copy and paste...even submitted a bug report, and
was told it was not a bug...but no help at all.....so I formated and
reinstalled ubuntu 10.10 and figured it out on my own!

I re-installed everything back to my original config and as soon as I
installed GOOGLE CHROME the copy and paste issue raised it ugly head.. I
un-installed and it went away....

Not sure if the BUG is with ubuntu or google chrome...

 
Answer #7    Answered On: Jan 09    

I don't use Chrome, but have Chromium installed in 10.10 and cut and paste
works fine.

 
Answer #8    Answered On: Jan 09    

Have also not had any issues with Copy/Paste in Ubuntu from version
9.04 / 9.10 / 10.04 and currently have Chrome / Chromium / Firefox /
Opera browsers installed without any change to this function.

If removing Chrome fixed the problem for Corisa then that points to
some sort of error in the install but without putting it back on again
and seeing if the original error appears it's not possible to say if
it really was the Chrome browser itself or a bad install - Linux can
get these as well as Windows

I'd be considering some sort of issue with permissions or technique
but since the same copy/paste worked under a Windows boot with Timmy
then more information about exactly what was copied from where and how
it was attempted is needed.

Cut/Copy/Paste has been an embedded function of all OS's for many
years now but each OS does have its foibles - try it on a Mac and see
the differences, took me a little while to work it out last time I set
one up for a customer

 
Answer #9    Answered On: Jan 09    

Clarifying...

I had upgraded to ubuntu 10.10 from previous version ( the previous
version was from a clean install ) and had terrible issues with copy and
paste.... and NO google chrome was not open at the time, I barly evenuse
it...it did not matter what programs where open, copy and paste was
really messed up!

So no way to fix the issue and no help.... I formated HD and started
over......Clean install

After reinstalling and putting programs back that I like....Google
CHROME was one of the last programs I installed.....and then the copy
and paste issue started up again... was easy to see the culprit! As soon
as GOOGLE CHROME was removed copy and paste issue is gone...

So hard to have 2 bad installs when one was an upgrade and the other new
clean install...

note I DO have Chromium installed and have NO issues with copy and
paste ONLY Google Chrome....

 
Answer #10    Answered On: Jan 09    

I am not trying to caste doubt but can I ask if you tried the copy &
paste after every stage of the reinstall or only after it was completed
with Google Crome because it still may not have been Crome that caused
it only the way you installed it.

You see that two of use do not have problems with it at all.

 
Answer #11    Answered On: Jan 09    

I know this is not a poll but copy and paste works fine for me too, with
both Chrome and Chromium.

 
Answer #12    Answered On: Jan 09    

Chrome and Chromium are not the same browser, although based on the
same underlying technology. Chrome is the one Google created,
maintains and publishes. Chromium is the Open Source version. The same
issues may, or may not, occur with both...

 
Answer #13    Answered On: Jan 09    

The intent is not to cast blame. But, it is too easy to blame the
distribution or the application without investigating. That is usually the
first thing and bug reports get posted for something that is not a bug.
Developers are busy enough with chasing phantoms. I sympathise with ordinary
users who do not know where to turn to when strange things happen. But we
should not jump to conclusions that individual problems are widespread and
that applications are buggy, just because one or two people encounter
something they can't resolve.

I would do as Corisa has done and re-install the application first. However,
I would first clean the cache so I am not installing something that is
already on the computer than may be faulty. It is just ruling out variables.

sudo apt-get clean

If that does not resolve it then I would go to the settings and remove them.
Go to nautilus and delete folders relating to that application. It will
generate new ones. Back up the old one first by renaming it.

This is just trail and error since we don't know the nature of the problem.

 
Answer #14    Answered On: Jan 09    

I find bugs reported all over the www for programs and have always made
my own investigation by tiny steps until I isolate the problem. I would
never install again until I had isolated the problem to one action.
Often the mere install/ un-install sequence will cause a change.

 
Answer #15    Answered On: Jan 09    

I have Crome on my 10.10 and on Windows. I can drag and drop/ copy and
paste from its pages with ease.

 
Answer #16    Answered On: Jan 09    

I also have never come across a problem with cut or copy and paste.
I often have a browser open and drap and drop sections to a word processor.


 
Answer #17    Answered On: Jan 09    

First things first. Check the file permissions as this can always be the source
of problems.

 
Answer #18    Answered On: Jan 09    

What am I checking them for?.........

 
Didn't find what you were looking for? Find more on the copy/paste thing Or get search suggestion and latest updates.




Tagged: