Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

awake password?

  Date: Dec 03    Category: Unix / Linux / Ubuntu    Views: 311
  

Whenever my computer goes into screensaver or my monitor goes into
hibernate, when I go to awaken it, it asks for my password, which can be
really annoying sometimes. Is there any way to turn it off on 10.04?

Share: 

 

8 Answers Found

 
Answer #1    Answered On: Dec 03    

Yes, go to System, Preferences, Screensaver and uncheck the box at the
bottom that begins "Lock screen ..."

 
Answer #2    Answered On: Dec 03    

Ive got to try that when i get back to town... I'm gonna smack myself if it is
actually that easy! I have the exact same problem, except the screensaver hangs
whenever you try to enter a password and i have to kill it from another tty.
Been putting off looking for a resolution b/c i thought it would be a chore...

 
Answer #3    Answered On: Dec 03    

That works fine when the computer has gone into suspend mode after no
activity. But if I manually place the computer into suspend mode, it
insists on a password when I power it on again. A bit inconsistent in
that I log in automatically without a password when I do a cold boot.
Does anyone know of a way of making that automatic too?

(This on 10.04. In 08.04, which I ran previously, the suspend was a
bit temperamental and I never used it. So I am very fond of 10.04 from
this point of view. I have not turned off my computer for more than a
week now).

 
Answer #4    Answered On: Dec 03    

I hope that you see that this is for your protection. If you can open a
suspended computer and then gain access without a password then anyone can
mess with your personal files. That is why it is set as a default to use
password protection. I have turned this off on my desktop computer because
it does not leave my house where I trust everybody, but I have kept it on my
netbook because I carry it places where I do not trust everyone.

To fix your problem you likely need to edit gconf since it is by-passing
built in default settings.

Press Alt-F2. Type gconf-editor go to the section
/apps/gnome-power-manager/lock.

 
Answer #5    Answered On: Dec 03    

I understand that. My computer is physically secure and I gain nothing
by password protection on access. But my point is that there is an
inconsistency - my computer "times out'" and no password is required
when it awakes from suspend. But if I suspend it "manually", I require
a password. If I think about it, it should probably be the other way
round? (!)

 
Answer #6    Answered On: Dec 03    

I had great success getting rid of the lock-screen on resume by
unchecking the "suspend" line in gconf-editor -> gnome-power-manager->
lock. So no more frozen OS after a closed-screen initiated suspend. But
now when resuming from suspend, it brings up an options dialogue to
shutdown, suspend, etc. the computer, with a 60 second till automatic
shutdown message. I can live with this, but do you or anyone know what
setting in gconf-editor to change to make this go away?

 
Answer #7    Answered On: Dec 03    

scratch that previous question, I was just having dumb time. The issue was
because I was pushing the power button, when the OS comes back up on its own
when I open the lid back up. I was just not waiting long enough to realize
it was comming up on its own.

 
Answer #8    Answered On: Dec 03    

I can't answer that one. I am in another distribution without GNOME
installed. If anyone else can help, please give a shout. Otherwsie I will
look into it when I get back into Kubuntu where I also have GNOME installed.

 
Didn't find what you were looking for? Find more on awake password? Or get search suggestion and latest updates.




Tagged: