Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Asus won't boot from media.

  Date: Dec 04    Category: Unix / Linux / Ubuntu    Views: 383
  

I bought a new Asus netbook. It has the 1.66Ghz N450 processor and 2 gig of
ram. It's a cute toy, but it's running Windows 7. I haven't run anything but
linux for the last 3 years and would like to put that on the netbook.
First I went into BIOS and set it up so that the USB is the first choice,
then the CD drive ( not even present.) and then the hard drive. Then I formatted
an 8 gig thumbdrive and with Unetbootin created the installation drive. The Asus
refuses to boot from it. I tried again using Live Creator. Same thing. I've
tried this over and over. Perfect definition of insanity. Then I decided that I
must be doing something wrong, so I borrowed an external CD drive from a friend
and tried booting from a Live CD that I know works. Same problem. It boots to
Windows. I've even tried disabling the hard drive in Windows but then it tells
me that it needs something to boot to and just ignores anything I provide. Then
on it's own it boots Windows.
I noticed that Ubuntu 9.10 has Wubi so I gave that a try. It did a perfect
install up to a point. It came up in a dual boot configuration. I chose Ubuntu
and it loaded up to the sign in screen. At this point I noticed that it wouldn't
respond to anything. Not the touch pad or any keys. No way at all to log in. I
booted Windows back, went to Add Remove programs and took it out. Since I can't
boot from the Live Ubuntu I can't test anything.

Share: 

 

1 Answer Found

 
Answer #1    Answered On: Dec 04    

I have an ASUS eeepc netbook that came with Windows. I run Ubuntu on it as
well from a 16 gb SD card. I use the boot manager to handle the chores of
switching which device to boot from. I press esc when it first boots an
choose the sd card instead of the hard drive. As far as Windows knows it is
still on the HD and the only OS installed. The trick i doing it this way is
to write grub to the SD card and not sda. In Ubuntu you do this on page 7
(review page) of the installation by clicking the advanced button.

 
Didn't find what you were looking for? Find more on Asus won't boot from media. Or get search suggestion and latest updates.




Tagged: