Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Thunderbird Question

  Date: Feb 05    Category: Unix / Linux / Ubuntu    Views: 288
  

Anyone know of a quick fix...

When I click on a URL or link in a message in Thunderbird the Firefox
screen with the link does not pop up and I have to go to the side bar in
Ubuntu and click on Firefox to bring the link up.

I know I must just be missing something simple but I am new to Linux/Ubuntu.

Share: 

 

11 Answers Found

 
Answer #1    Answered On: Feb 05    

Go to System > Preferences > Preferred Applications and see if FF is
your chosen browser.

 
Answer #2    Answered On: Feb 05    

And if that doesn't work, try
http://ubuntuforums.org/showthread.php?t=60427 for another possible
solution.

 
Answer #3    Answered On: Feb 05    

Tried that and it only made reference to assuring that you were logged in....No
Help.

The other problem I have is when I (right click) on a URL and select "Open Link
in a new Tab" I get the same short flash of firefox and have to open Firefox and
find the tab it brought up.

Not like being used to windows all my life...LOL Still trying to figure out how
to get that side menue to the bottom of the screen.

 
Answer #4    Answered On: Feb 05    

Right click on a blank part of the side menu and look in Properties
to select top/bottom/left/right location as preferred :-)

As for the Firefox scrolling problem, seem to remember hearing about
this before and it was a faulty mouse that cause it. Have you another
mouse to try ?

 
Answer #5    Answered On: Feb 05    

That has already been done. Maybe I should have said that I am also new to
Thunderbird and explained my situation a little better...

When I click on a link that is a text or a you tube link Firefox opens it and
starts to play the movie before I can click on the Firefox tab or hit ALT-TAB
and get Firefox to pull up. Windows used to bring Firefox up over the email
program but Ubuntu doesn't do that. Now, I know it's probably not Ubuntu but
rather Thunderbird but I couldn't find anything in FAQ's.

 
Answer #6    Answered On: Feb 05    

I think this behaviour is controlled by the settings in the window
manager rather than firefox. Try googling "ububtu when clicking a
link bring browser to foreground". If you don't have any luck, I can
try to look for where I've seen that setting in the past (asuming you
are not using unity - I can't help with that since I don't have it).

 
Answer #7    Answered On: Feb 05    

I use Thunderbird and don't see that happening. When there is a link and
I click on it Firefox
comes up say to you tube with the movie ready to start. But I will try
again to see if the movie
starts automatically, it may just be the way Firefox works.

 
Answer #8    Answered On: Feb 05    

When I do finally open the tab on Firefox that I clicked on the URL previously,
the page has scrolled all the way to the bottom EVERYTIME..

 
Answer #9    Answered On: Feb 05    

I would hate to be accused of beating a dead horse but maybe my age has
something to do with not being able to let you guys know what the
Thuderbird/Firefox problem is that I have been having.

Clicking on the link in TB does open the link in FF... It just doesn't bring FF
up in the foreground.

The link you sent me finally had some good information after I realized that I
had to register to read it...Told you it must be the age thing. Most of the
comments were on making the link work which is not my problem. They mentioned
altering a file wich looks a little like a registry file in windows but I have
no idea how to get there. The file is...

~/.mozilla-thunderbird/[profile_dir]/prefs.js file

As far as what you said about changing preferred applications by going to System
> Preferences > Preferred Applications in Thunderbird, I couldn't find that in
the upper menu.

 
Answer #10    Answered On: Feb 05    

Ok, what you are saying is:

You click a link in your email and it does bring up Firefox BUT, you
want FireFox brought to the foreground. Right.

 
Answer #11    Answered On: Feb 05    

I use FF and Crome.

When I click a link in TB it open in Crome and Crome is in front of TB
because it is the last program opened.

You go System/Preferences/

You put a tick in the Box to Enable Assertive Technologies

And then click the Button Preferred Applications. Under the Internet Tab
you can set how your Browser works and your Mail Reader.

 
Didn't find what you were looking for? Find more on Thunderbird Question Or get search suggestion and latest updates.




Tagged: