Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Problems with PPPoE connection after installing updates

  Date: Dec 26    Category: Unix / Linux / Ubuntu    Views: 309
  

To me the software problems appeared after upgrading or installing updates
seemed impossible untul yesterday, when my PPPoE connection was messed up after
installing the updates. In Network Settings Point to point connection appeared
unchecked and whenever I checked it back it got unchecked automatically. I
reconfigured it but it was useless. I remade it about 30 times with the same
result.
I restarted the computer and started from the beginning, with the same result.
Then I restarted the computer again and the connection worked.
And that happened today, also. Finally, the connection is working, but I do
not know for how much time. Now I am writing from under Ubuntu. If it gets
messed up I will reinstall Ubuntu and never accept any updates.
But now I am going to boot from te live CD and configure connection again so
as to see if the problem is not from RDS, our blessed and damned ISP. It might
be.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Problems with PPPoE connection after installing updates Or get search suggestion and latest updates.




Tagged: