Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Problems getting Maverick live CD to load

  Date: Nov 27    Category: Unix / Linux / Ubuntu    Views: 341
  

I am currently (very happily!) running Mint 9 but, as I have done with a number
of distros (including earlier Ubuntu variants), I wanted to try out Maverick
from a live CD. I have downloaded from two separate sources, checked MD5 sums
and burned to cd's but each time I try to run up the live cd, the initial Ubuntu
screen with the loading dots appears for a while but then I get the following
message:
"(initramfs) Can not mount /dev/loop0(/cdrom/casper/filesystem.squashfs) on
//filesystem.squashfs".
The only information I can find on google seems to suggest that this is a known
problem and has to do with the cd drive but I have two drives on this machine
and both return the same error.
Any thoughts on this problem or will I just have to live without trying 10.10?

Share: 

 

4 Answers Found

 
Answer #1    Answered On: Nov 27    

I would try burning at a slower speed first or using a usb stick if your
computer can boot from usb. I have had good luck making a bootable usb stick
with of all versions of Ubuntu for several years now using either unetbootin
(in the repositories) or Startup Disk Creator (installed by deafult in
Ubuntu).

 
Answer #2    Answered On: Nov 27    

I decided to try unetbootin as I had not used that before and it has worked a treat! Think I will try Kubuntu next as you are so keen on it. Can I have
more than one distro on a stick at the same time if I partition it?

 
Answer #3    Answered On: Nov 27    

Yes and no. A usb stick is just a small drive. I have an external drive with
half a dozen distros installed. The key word is installed. If you want to
set it up with Live CDs you should stick to one partition because you need
grub to boot different partitions and Live CDs will overwrite the grub of
the previous one and not allow you to get to that distro.Unless you are a
grub master?

 
Answer #4    Answered On: Nov 27    

Two thoughts - try these CD's on a different PC and also create the CD
on a different one.

Also try disconnecting the HD and see if it will boot to the Live CD.

 
Didn't find what you were looking for? Find more on Problems getting Maverick live CD to load Or get search suggestion and latest updates.




Tagged: