Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

OpenOffice

  Date: Dec 02    Category: Unix / Linux / Ubuntu    Views: 416
  

Is this the only alternative to install on Linux systems? I noticed it has a
Java download. In the past I have been bombarded with Java updates every 5
minutes and on one version I could not turn these updates off.

Share: 

 

16 Answers Found

 
Answer #1    Answered On: Dec 02    

I don't have such issues with java and have used openoffice on many occasions.
Also, since there are many incompatibility issues with open office and MS
documents, i would reccomend you download a virtual box from
http://www.virtualbox.org/wiki/Downloads and install windows to it (if you have
it) and MS Office. Although I suspect there is a java setting issue since I
don't have the issue you have. When I used OpenOffice in windows I didn't have
such issues either.

 
Answer #2    Answered On: Dec 02    

I installed OpenOffice in my computer with WindowsXP Pro and there must be an
incompatibility issue because now certain website pics will not open. I am left
with a small "X" window. So I uninstalled OpenOffice and the pics now open
again. Perhaps this virtualbox will remedy this.

 
Answer #3    Answered On: Dec 02    

Well, the virtual box was only suggest for use in Linux to allow the Windows
environment to operate, i would suggest you look for java settings, when I
install windows java and flash and codecs are the second thing I instaleld right
after firewall, anti virus, and anti spyware so perhaps by getting the latest
java before install of openoffice I avoided the java issue you have?

 
Answer #4    Answered On: Dec 02    

Abiword is an alternitive word processor compatible wit ms... There is a
different spreadsheet option too.. I forget what its called, but its in the
repositories. Not sure about a presentation alternative. Java has been much
less annoying on linux, imo.

 
Answer #5    Answered On: Dec 02    

Abiword is a good word processor. Gnumeric is a good spreadsheet.

OTOH - I have never had problems with Java updates on Ubuntu. Try and see.

 
Answer #6    Answered On: Dec 02    

Yes Abiword is a good simple one, although in my experience I ran into more
problems when editing MS made documents with Abiword than I did with OpenOffice.

 
Answer #7    Answered On: Dec 02    

I haven't used Abiword very much except on an Xubuntu system that I
ran for a bit so I can't comment on its Word compatibility, but I
would not question that you are right. Strangely though, I once had an
Excel spreadsheet full of complicated macros that Open Office Calc
could not manage but which Gnumeric handled quite (not perfectly)
well.

But the measure of a good system is not its MS Office compatibility
but its ability to stand on its own feet and provide the features that
you and I need. As a stand alone word processor, Abiword has few
shortcomings and Gnumeric even fewer as a stand alone spreadsheet.

Having said all that, I am a very happy (and heavy) Open Office user
and have no reasons to change.

 
Answer #8    Answered On: Dec 02    

One issue no-one seems to be having is OOo
3.2's total lack of a Thesaurus. You can't
apparently add one from the extension manager,
and all the online help pages are for earlier
versions.

Even the repos can't help.

Anyone found a workaround for this?

 
Answer #9    Answered On: Dec 02    

The reason no one has made any comment on the Thesaurus is because it is
there.

Put your Pointer over the word you are questioning and use
Tools>Language>Thesaurus and the window opens up. At least this is
true in Oracle Oo 3.2 pre installed in Ubuntu 10.04

 
Answer #10    Answered On: Dec 02    

I tried this with the cursor in the word and with the word highlighted and I can
see the word Theasaurus but it is greyed out. I have Ubuntu 10.4 and OO 3.2
preinstalled.

 
Answer #11    Answered On: Dec 02    

I just tried it again and it is not grayed out on my install as
default. I have not installed any plug-ins in Oo, so don't know what to
say. Because it is the latest I would say it is not disabled.

I would suggest going to the tools>options>language settings>writing
aids, and make sure the Thesaurus is checked.

 
Answer #12    Answered On: Dec 02    

Are you using English UK or some other colonial dialect?

 
Answer #13    Answered On: Dec 02    

I went into OO and opened a word document I had on the PC. I tried the
instructions to check the Thesaurus and it was grayed out also.
I went into Snaptic Package Manager and did a search for: "Thesaurus-en-usa"
Well I tried to search but it filled up the search bar and showed me a
selection
which I installed. It now works, so it didn't get installed by default.
When
installing 10.04 I selected the usa english for language and keyboard.

 
Answer #14    Answered On: Dec 02    

I am using US english, I see the post that shows a bug for UK english.

 
Answer #15    Answered On: Dec 02    

Colonial dialect? Wasn't the US a colony and not the UK? What DO they teach
in US history these days?

 
Answer #16    Answered On: Dec 02    

I went from WordStar to WordPerfect for Windows and have never moved. When
it comes to controlling presentation of words on a page, WordPerfect is the only
way to go unless you move up to a book design program such as QuarkXPress. I
have tried the monopolist word processor and the Open Office word processor, but
neither has as much control as WordPerfect, particularly the ability to edit
control characters.

I have not been able to find a copy of WordPerfect 8.1 for Linux and I
understand that when I find it I have to do complicated things with libraries to
get it to run. That is what has held up my converting my home computer to
Ubuntu. (I am stuck with the monopolist OS at the office, but I do insist on
WordPerfect.)

 
Didn't find what you were looking for? Find more on OpenOffice Or get search suggestion and latest updates.




Tagged: