Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Error An error occurred while loading the archive

  Date: Dec 17    Category: Unix / Linux / Ubuntu    Views: 1584
  

am fumbling with Ubuntu after
bad experiences with Vista, don't really WANT to develop or program,
but believe in the ideals of Open Source, and would like to run the
Download of Linux Second Life's Virtual World on Ubuntu, as I know is
being done. If anyone would have the compassion to help me through
some things I don't yet understand, it would be greatly appreciated!
I am currently receiving the SAME error message for Every Download
program that I try to open and utilize, as follows:

"An error occurred while loading the archive.
[/home/kim/Desktop/ViralShock.exe]
End-of-central-directory signature not found. Either this file is
not a zipfile, or it constitutes one disk of a multi-part archive. In
the latter case the central directory and zipfile comment will be
found on the last disk(s) of this archive.

zipinfo: cannot find zipfile directory in one of
/home/kim/Desktop/ViralShock.exe or
/home/kim/Desktop/ViralShock.exe.zip, and cannot find
/home/kim/Desktop/ViralShock.exe.ZIP, period."

I don't even know how to approach this, and the forums don't offer
much help, tried some commands and some synaptics additions but don't
really know what I'm dealing with... Don't know how the Archive is
supposed to work... &/or if my downloads are being filtered into 7zip
automatically...ad infinitum! Any suggestions??

Share: 

 

4 Answers Found

 
Answer #1    Answered On: Dec 17    

I primarily
use Vista, but am tooling around with Ubuntu and I can tell you that
this seems to be a really informative group. Open source also has a
lot of supporters and developers ready to help.

Second, it seems to me that you are trying to run a Windows file (the
".exe" file) in Ubuntu. I think the first thing you should do is see
if there is a Linux version of it. If not, then install a program like
WINE, which allows certain Windows filetypes to be run under Linux.

 
Answer #2    Answered On: Dec 17    

OK by default the site gave you the windows version. That is OK. Stuff like that
happens in this world. However, we need to prep up your system to build from
source. So goto Applications>Accessories>Terminal.
Now copy and paste this command from here to the terminal.
sudo apt-get install cvs subversion

Here is the link to help you build from source.

https://help.ubuntu.com/community/CompilingEasyHowTo

Now we are ready to go to the next link. Remember the copy and past method.

ubuntu-tutorials.com/.../

 
Answer #3    Answered On: Dec 17    

Thank you for noticing this default 'windows' download problem! (since
I'm not running 'windows!') I bought the PC Linux 2007 and Dreamlinux
3.1 disks today, hopefully to be rid of "Windows" completely...soon!
cvs subversion did load, but in my attempts to compensate in other
ways with synaptics, I tried downloading the dpkg, couldn't wait for
it to finish, looked like it hung anyway, now it won't load synaptic
at all asking me to 'dpkg --configure -a' and when I do, it replies:
operation requires superuser privilege! (don't know why it won't just
ask for my root password...), and none of the dhelp will uninstall
dpkg! so i'm giving this up... Sooner rather than later i hope,
thanks to your fine directions... will keep you posted, especially if
it works, clear and free! best to you

 
Answer #4    Answered On: Dec 17    

Go to Getdeb.net. Download the deb file. Click on it. Give your password and it
is installed.

http://www.getdeb.net/search.php?keywords=second+life

BTW, this is a great source for many programs not found in the repositories such
as Ubuntu Tweak, Songbird, Wine-doors, and it often has the latest versions of
many programs such as Wine and Gimp.

 
Didn't find what you were looking for? Find more on Error An error occurred while loading the archive Or get search suggestion and latest updates.




Tagged: