Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

LOADING OS SYSTEM

  Date: Dec 27    Category: Unix / Linux / Ubuntu    Views: 360
  

I need to get the ubuntu
7.10 os up and running before I can even give any little input to
the group , I am running a IBM vista , with 2.4 p4 processor , 512
of memory and 80 gig hd , with the second master being a
cdr/DVD ,real basic pc. I have checked the bios and everything looks
good drives 0 and 3 are set as IDE , but when I attempt load the os
it keeps coming back that my choices scsi 0 and scsi 3 or 5 are my
choices for the swap files . and after attempting install , it
progress to 5 % and then I get a message that the swap file has
failed on scsi 0.0.0,,

now I have try partitioning with dos 32 , ntfs , no partition ,
formatted the drive for dos and ntfs , formatted the drive and then
dump the partitions and still the same results the install keeps
on seeing the 80 gig as a scsi , anybody have a idea , for this
idiot here , I have been building systems since the 386/486 days
networking , setting home networks in different languages , and this
is the first time I feel like a idiot

Share: 

 

9 Answers Found

 
Answer #1    Answered On: Dec 27    


Is it a SATA drive? They are seen as SCSI drives.

Try booting from the live disk and typing "sudo fdisk -l /dev/hd?" and
"sudo fdisk -l /dev/sd?", then post the results here. Maybe that will
give someone an idea.

My next thought is, depending on the results that gives you, to run
fdisk interactively from the live disk before doing the install and
using the partitions thus created to install on. Someone here can lead
you through that if it comes to that.

 
Answer #2    Answered On: Dec 27    


Or you can try Wubi
http://wubi-installer.org/

 
Answer #3    Answered On: Dec 27    


This assumes that he has Windows installed and is trying to dual boot. Wubi is
made so that it is executed from inside Windows. It is a great option that is
going to be included on the upcoming 8.04 release, but it has limited use.

 
Answer #4    Answered On: Dec 27    


Well, Ubuntu 7.1 see's most everything as SCSI drivers from your
perspective as a user, but it knows how to handle them behind the
scenes. Instead of hd you'll get sd as the prefix.

To ge swap to work a swap partition must be created and then linux must
go out and use it. Have you configured a swap partition?

 
Answer #5    Answered On: Dec 27    


Interesting, not having installed 7.10 on an older system yet, I
didn't know that yet, thanks!

 
Answer #6    Answered On: Dec 27    


Any chance you've got hardware issues on that disk? Might be worth
running a diagnostic. Assuming that your IBM NetVista has an
IBM-branded drive, go to IBM's website and download a free copy of
IBM's "Drive Fitness Test" (search on that phrase, "Drive Fitness Test").

 
Answer #7    Answered On: Dec 27    


i have tried all the hints , i have run disk diagnostics , (the drive is a 80
gig wd ) downloaded wubi with ubuntu 8.04 beta , , have tried to set up a swap
partition, , have set a new copy of xp (which ran very smooth ) did the wubi
thing with it , still had problems ,FAIL TO FIND DISK .. HUMMMM, (ithink it was
looking for a usb device ) , down loaded a new copy of 7.10 , iso file and tried
with iso buster to boot up , failed terriblely , then tried the cd i got in the
mail 7.10 , with the wubi i that came with 7.10 download and i was back to it
see the drive as scsi . so i am going to try the sudo fdisk-1/dev/hd?

now these are the 4ways i am going to try , if i can get in the boot menu (had
a problem using the f6 function to get to the boot window )

1sudo fdisk-1 /dev/hd?

2 "sudo fdisk-1 /dev/hd?"

3 sudo fdisk-1/dev/hd?

4 "sudo fdisk-1/dev/hd?"


not i will be removing any wubi /ubuntu programs from the add/delete menu in
windows , before i put 7.10 cd in the drive

and go from there

if this does not work can some please tell me when the next install fest is

 
Answer #8    Answered On: Dec 27    


Does the regular installer do an 'auto' partition by default if you
select 'use whole disk' ? It should select a swap for you. The 0,3,5 are the
partitions it is setting up for you 5 is most likely the swap. The new linux
kernels show all drives as a type of scsi.

Try a default install with the whole disk for starters.

 
Answer #9    Answered On: Dec 27    


i did try this i only get disk 0 and disk 3
and did go for the whole disk , basically i opted for if one does not work
try the next , i do things as logically as possible a very rote ABC of , then
if it does not work i go back to "a" and start all over , i have gone from
deleting all partitions , reinstalling them , formating the drive , then
deleting the dos , partition , trying the install cd , tried to change the swap
partition ,( not sucessful on this), down loaded wubi with 8.04 beta , , deleted
all, loaded new copy of windows xp and tried to load from windows with wubi ,
with 8.04 , deleted the this and then tried with wubi and 7.10, no luck so i am
back to loading the cd ,and at the install menu i am going to try to bring up
the boot via F 6 and then see if the sudo fdisk-1/dev/hd? works , i just do
know if i need " before and after

 
Didn't find what you were looking for? Find more on LOADING OS SYSTEM Or get search suggestion and latest updates.




Tagged: