Logo 
Search:

Java Forum

Ask Question   UnAnswered
Home » Forum » Java       RSS Feeds

J2SDK1.4.1_01

  Asked By: Hamish    Date: Mar 02    Category: Java    Views: 4382
  

I
downloaded the J2SDK1.4.1_01. It was my understanding that this
includes the J2RE1.4.1_01, which in turn includes the plug-in. I
installed the J2SDK1.4.1_01, and when I tried to run an application,
it asked me to install and run J2RE1.3.0_01 (an older version). Did I
need to download J2RE1.4.1_01 as well as J2SDK1.4.1_01 to get the
plugin?

My issue now is not version 1.3 vs. 1.4 however. My problem is why
the j2sdk1.4.1_01 download doesn't install the plugin that comes with
the j2re1.4.1_01, which is supposed to come as part of the
j2sdk1.4.1_01 download.

Am I off base here?

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Adelino Fischer     Answered On: Mar 02

you need to download  and install  j2re from
java.sun.com, because j2sdk1.4.1 don`t install the
runtime environment.

 
Answer #2    Answered By: Joseph Evans     Answered On: Mar 02

Actually, it does install  the runtime environment as well. I don't
know what happened before but it's correct now.

 
Didn't find what you were looking for? Find more on J2SDK1.4.1_01 Or get search suggestion and latest updates.




Tagged: