Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

ISO img

  Date: Dec 03    Category: Unix / Linux / Ubuntu    Views: 370
  

How can I remove information from a start up disk?

I have been using a flash drive to install ubuntu 9.10 on machines. I
have downloaded the beta2 version of 10.04 and would like to use the
flash drive to install a clean version on my netbook but can't clean the
locked U3 disk image from the flash drive. If you can help please give
me every step needed. I have been searching for proper commands to use
in the terminal as gparted won't work for this because of the
permissions required. Truth known I don't even know how to change the
disk I am on in the terminal so even need this info.

Share: 

 

8 Answers Found

 
Answer #1    Answered On: Dec 03    

Could you please clarify what you are trying to do? I haven't a clue after
reading your original post.

 
Answer #2    Answered On: Dec 03    

It appears that a flash has to be special program called U3 that enables
USB flash drives to be used as installers/auto start disks. I tried to
remove the iso image and load the latest 10.04 image so I could install
10.04 on my netbook to see how it will do on it. The start up disk
utility will not install on the USB so was trying to make it work.

I failed, will try a new flash drive and see what happens.

 
Answer #3    Answered On: Dec 03    

As far as I understand it, this U3 partition is only on Sandisk flash
drives, so, if you are buying a new one, it may be an idea to avoid them.

 
Answer #4    Answered On: Dec 03    

Try running...

sudo gparted

This should get you past your permissions problem. Be careful with this!!!

 
Answer #5    Answered On: Dec 03    

Gparted won't do the job as was stated in the post even as a su.

 
Answer #6    Answered On: Dec 03    

The following link has instructions on how to remove the U3 partition:
http://u3.com/support/default.aspx#CQ3

 
Answer #7    Answered On: Dec 03    

Thank you Frank this made the flash drive work again. However I can no
longer use this flash drive for a startup USB as the utility fails with
errors.

I didn't find a Linux application so had to boot in windows to use this
uninstall program.

I did read this before I used it and figured I would just buy another
one as I ran out of options.

 
Answer #8    Answered On: Dec 03    

On my U3 Scandisk Cruzer 8GB drive there is a "Cruzer" program that was
installed when I first plugged it in. The installation created a desktop
"Cruzer" icon. Clicking on it shows a number of options. Under Settings, there
is an uninstall option.
When I wanted the full 8GB for data, I copied the Cruzer files to another
location for later use if needed, and then ran the uninstall and said "Do Not
save the data files" I ended up with a reformat with 8GB of storage.

 
Didn't find what you were looking for? Find more on ISO img Or get search suggestion and latest updates.




Tagged: