Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

Desktop icons

  Date: Dec 25    Category: Unix / Linux / Ubuntu    Views: 299

after my problems with .dmrc being ignored, things rapidly went
downhill to the point where I couldn't even boot into a terminal, so I
took the nuclear option, wiped the hard drive and reinstalled the
Heron. Everything's back up and running just fine, but I do have one
unresolved niggle.

Before I nuked the HD, on my desktop I had one icon for 'Computer' and
another for my home directory. Now, I have icons to every mounted
partition - and that's a lot of them! How do I get the desktop back to
just showing 'Computer'? For the life of me, I can't remember how I did



2 Answers Found

Answer #1    Answered On: Dec 25    

If you mean that your .dmrc was ignore here, then I am puzzled. Just because
someone did not respond does not mean it was ignored. Likely nobody had
encountered it. In such cases, it is best to check out a variety of sources,
such as LinuxQuestions.org or ubuntuforums.org. I know site managers discourage
cross-posting, but there are sometimes good reasons to do so. No one site is a
bottomless repository of knowledge.

To fix the icons on your Desktop, press ALT+F2 and in the dialog box type:
Then click "Run".

Then navigate on the left to Apps --> Nautilus --> Desktop and
you will find an option called "volumes_visible". Switch that off by right
clicking and editing it. You can also edit icons for Computer, Home, Network and
Trash. The changes will take effect immediately.

Answer #2    Answered On: Dec 25    

In an earlier post, I explained that I was getting an error on logging
in that my ~/.dmrc file was being ignored - but before I could try the
suggestion I received on how to fix it, my whole system went belly up
and I had to reinstall.

And thanks for the advice on my icons - all fixed now :-)

Didn't find what you were looking for? Find more on Desktop icons Or get search suggestion and latest updates.