Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

word Wrap

  Date: Nov 29    Category: Unix / Linux / Ubuntu    Views: 401
  

I often copy and paste text from one email account to another, when I do this I
often end up with the following:


Text Text Text Text Text Text Text (New line happens)
(rest of sentence here)Text Text Text Text (New line happens)
(rest of sentence here) Text Text Text Text (New line happens)
(rest of sentence here) Text Text Text Text (New line happens)


What I really want to happen is have all the text fill the space provided like
you can see here as I type in this sentence, can I do this easily? I am
currently having to go the end of the lines above pressing delete, this brings
up the line below t the end of the upper line, move the cursor to the next
relevant bit and press delete again...

Share: 

 

1 Answer Found

 
Answer #1    Answered On: Nov 29    

Perhaps you could tell us what application you are using and whether it is
text based or html based email. This often happens when one person is using
text based email and another is not. The hard returns are embedded in the
text because the text based programme was set to a fixed width, usually 80
characters. I usually get around this by pasting without formatting which is
a Thunderbird option when you right-click before pasting. then you have to
add your own formatting, but at least you do not have to strip out old
formatting.

 
Didn't find what you were looking for? Find more on word Wrap Or get search suggestion and latest updates.




Tagged: