Logo 
Search:

Unix / Linux / Ubuntu Forum

Ask Question   UnAnswered
Home » Forum » Unix / Linux / Ubuntu       RSS Feeds

wacom bamboo tablet

  Date: Nov 29    Category: Unix / Linux / Ubuntu    Views: 316
  

Does anyone have any experience installing a usb Wacom tablet under 10.04?

There's plenty to find under google, but it all seems out of date, and
highly technical - I hadn't gone beyond unpacking a tarball and running
a .deb package with its associated installer app before this. If only it
were that simple.

Still I persevered and followed instructions to download, make and
configure the drivers. Even managed to recognise and fix a couple of
bugs where the path was wrong or the file name had the wrong version number.

Frustratingly, it did work for a while on my lesser machine, but when I
tried on my main box it failed to finish the process, complaining that
the wacom drivers were for an older version of ... xorg, I think it was.
I got no further than that. Furthermore, after a couple of reboots it
stopped working on the other machine and then came up with the same
error when I tried to install it again.

I only really want it to substitute for the mouse, the extras would be
bonuses. So anybody's success story would be of great interest (these
things are quite a few times the cost of a mouse!)

Share: 

 

7 Answers Found

 
Answer #1    Answered On: Nov 29    

Mine works out of the box. The kernel supports the Wacom Bamboo which I use
every day. Even the Wacom Bamboo mouse works. I haven't had much luck
getting pressure sensitivity to work, though.

 
Answer #2    Answered On: Nov 29    

I wonder if I should try a completely fresh install? Keeping the Home
directory on a separate partition is indispensably useful; but it seems
to keep some system settings as well as all my data. For instance I've
just loaded Maverick Meerkat alpha 3 on my test machine; since I
discovered AWN I've almost completely dispensed with the default Gnome
task bars, but AWN didn't come back automatically and I was briefly at a
loss for how to do anything, even to shut down! Perhaps something I've
done that persists in Home prevents the repository Wacom drivers (which
I notice are installed by default) from working? I could afford to wipe
Home on that machine, perhaps that's the next thing I should try.

 
Answer #3    Answered On: Nov 29    

Wiping out home sounds a bit drastic. I don't think that it will help,
anyway. I would first try wiping out settings in your home directory. They
are in hidden files and folders, separate ones for GNOME and KDE plus some
files in the home folder itself.

What is the status of your Wacom? Does it work at all or not to your
satisfaction?

 
Answer #4    Answered On: Nov 29    

The tablet isn't working at all. It's got power (the light is on and it
brightens when the pen touches the tablet) but that's as far as it goes
- it has no effect on the screen.

I can wipe home because there's nothing in it, this is a test machine
(somewhat complicated by the fact that it's old and rather unstable).

But I just got the new installation to boot, and still no tablet action.
About to have a look in Synaptic and see what's what with the drivers.

 
Answer #5    Answered On: Nov 29    

What version of Ubuntu are you using? You mentioned Maverick, but it should
work in Maverick as mine does. Perhaps you have a newer Wacom Tablet. Mine
(CTE-450) has worked in Ubuntu since 9.10 and most other recent
distributions. It does not work in Debian which has only kernel 2.6.27 or
similar, but it works in Fedora 12, 13, Mandriva 2010, Sidux, MEPIS 8.5,
PCLOS 2010, OpenSuSE 11 and Sabayon.

I used to have to edit xorg.conf, but no longer have to and besides Ubuntu
does not use it anymore. Go figure. Keep at it!

 
Answer #6    Answered On: Nov 29    

I stopped by my brothers house, and his wife has a Bamboo tablet. I
plugged it into my Aspire one using Ubuntu 10.04 and it was working
without anything else done. I installed the application inkscape and the
only function not in the Linux version was pressure sensitivity.

I don't know what version of Ubuntu you are using but why not upgrade to
10.04? Everything seems to work better, or work at all, when upgrading
because the drivers are in the latest kernel if they have been made
available. Dependencies have a way of getting in the way when compiling
drivers so to avoid these problems I just wait until I can get the
latest release of Ubuntu to make things work. Just a note. I have all
my hardware working on this machine.

I have been using Ubuntu since 8.04 and the improvements are
unbelievable, what a ride!

 
Answer #7    Answered On: Nov 29    

10.04 and 10.10 no joy on either...............

 
Didn't find what you were looking for? Find more on wacom bamboo tablet Or get search suggestion and latest updates.




Tagged: