Logo 
Search:

Java Forum

Ask Question   UnAnswered
Home » Forum » Java       RSS Feeds

Trinidad 1.2.7

  Asked By: Kenneth    Date: Oct 11    Category: Java    Views: 747
  

I had downloded the trinidad-1.2.7 , but unfortunately it did'nt work with tomcat 5.5.25. and the error was:

No valid ExpressionFactory implementation is available but that's required as this application isn't running in a JSP 2.1 container.

So I have downloaded the tomcat 6.0.16 which is uses the JSP spec 2.1 but it does'nt work yet.I would be glad if any one shares his/her experience with me.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Earl Stone     Answered On: Oct 11

how have you used trinidad-1.2.7?
which JSF Implementation you have used?
what is your configuration file conents?

 
Answer #2    Answered By: Anna Hill     Answered On: Oct 11

I try to use trinidad demo war file. "trinidad-demo-1.2.7.war" I downloaded  this jar file from apache web site.

 
Answer #3    Answered By: Alexander Fields     Answered On: Oct 11

trinidad 1.2.x is for JSF 1.2 which needs JSP 2.1
try running  it on tomcat  6.x.y which has JSP 2.1

if you should use tomcat 5.5.x then try trinidad 1.1.x which is for JSF 1.1 and runs on tomcat 5.5.x

 
Didn't find what you were looking for? Find more on Trinidad 1.2.7 Or get search suggestion and latest updates.

Related Topics:



Tagged:  

 
 
 

Related Post